狼烟四起抄底选股公式

发布时间:2023-09-03

选股公式源码

动力2:=MA(5*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),10);
中线趋势:=MA(5*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),20);
长线趋势:=MA(5*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),30);
LOWV:=EMA(LLV(L,34),3);
HIGHV:=EMA(HHV(H,34),3);
RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);
K:=SMA(RSV,8,1)/20;
D:=SMA(K,6,1);
J:=3*K-2*D;
J1:=MA(J,3);
MA60:=MA(C,60);
狼烟:C>MA60 AND CROSS(动力2,中线趋势) AND 中线趋势>长线趋势 AND J1<3,COLORRED;

选股公式翻译

动力2赋值:5*(收盘价-10日内最低价的最低值)/(10日内收盘价的最高值-10日内最低价的最低值)的10日简单移动平均
中线趋势赋值:5*(收盘价-20日内最低价的最低值)/(20日内收盘价的最高值-20日内最低价的最低值)的20日简单移动平均
长线趋势赋值:5*(收盘价-30日内最低价的最低值)/(30日内收盘价的最高值-30日内最低价的最低值)的30日简单移动平均
LOWV赋值:34日内最低价的最低值的3日指数移动平均
HIGHV赋值:34日内最高价的最高值的3日指数移动平均
RSV赋值:(收盘价-LOWV)/(HIGHV-LOWV)*100的3日指数移动平均
K赋值:RSV的8日[1日权重]移动平均/20
D赋值:K的6日[1日权重]移动平均
J赋值:3*K-2*D
J1赋值:J的3日简单移动平均
MA60赋值:收盘价的60日简单移动平均
输出狼烟:收盘价>MA60 AND 动力2上穿中线趋势 AND 中线趋势>长线趋势 AND J1<3,画红色

演示图片

s_15638.png

相关选股公式

  1. 白武士抄底选股公式
  2. 战神抄底选股公式
  3. 换手率抄底选股公式
  4. 金钻抄底选股公式
  5. 泽熙抄底选股公式
  6. 妖股波段选股公式
  7. 缺口抄底选股公式
  8. 散户游击战选股公式
  9. 连阴洗盘抄底选股公式
  10. 补仓抄底选股公式