龙头战法选股公式

发布时间:2021-10-16

选股公式源码

X_1:=13;
X_2:=1500000;
X_3:=X_1+X_2;
X_4:=1;
X_5:=REF(CLOSE,1);
X_6:=EMA(HHV(HIGH,1),8);
X_7:=EMA(CLOSE,8);
X_8:=X_7<REF(X_7,1) AND CLOSE<X_7;
X_9:=IF(X_6<REF(X_6,1) OR X_8,1,0);
X_10:=SMA(MAX(CLOSE-X_5,0),2,1)/SMA(Abs(CLOSE-X_5),2,1)*100;
X_11:=45;
X_12:=20;
X_13:=X_10<X_11 AND REF(X_10,1)>X_11 AND MACD.dif!=0;
X_14:=X_10<X_12 AND REF(X_10,1)>X_12*X_4;
龙头战法:(COUNT(X_9=1,4)=3 AND X_9=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.089)*10>=10 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.089 AND (REF(X_14,1) OR REF(X_13,1))) AND X_4=1;

选股公式翻译

X_1赋值:13
X_2赋值:1500000
X_3赋值:X_1+X_2
X_4赋值:1
X_5赋值:1日前的收盘价
X_6赋值:1日内最高价的最高值的8日指数移动平均
X_7赋值:收盘价的8日指数移动平均
X_8赋值:X_7<1日前的X_7 AND 收盘价X_11 AND 平滑异同平均的DIF不等于0
X_14赋值:X_10X_12*X_4
输出龙头战法:(统计4日中满足X_9=1的天数=3 AND X_9=0 AND 收阳线ANDN (收盘价-1日前的收盘价)/1日前的收盘价>0.089)*10>=10 OR ((收盘价-1日前的收盘价)/1日前的收盘价>0.089 AND (1日前的X_14 OR 1日前的X_13)) AND X_4=1

演示图片

s_14426.png

相关选股公式

  1. 超资介入选股公式
  2. 底部擒涨停选股公式
  3. 趋势大破选股公式
  4. 强势黑马爆点选股公式
  5. 双龙抄底选股公式
  6. 底部出手选股公式
  7. 大三浪主升选股公式
  8. 悄悄潜伏选股公式
  9. 美人腿选股公式
  10. 唯我独尊选股公式